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[bookmark: _Toc231309556]Purpose 
“We often reinforce and replicate ableism even when we are trying hard not to. Apologize, and work on finding solutions. Defensiveness creates unnecessary barriers. Sometimes people leave movements or communities, or stop attending events when they’re met with defensiveness, so please be receptive to feedback and give thanks for the gift that it is.” – Sins Invalid 

The accessible meeting guide was created specifically for students, faculty, and staff at Kwantlen Polytechnic University (KPU). They are meant to provide a foundational start to make both virtual and in-person meetings more accessible and inclusive. Taking the time to make meetings accessible reduces barriers to participation and gives everyone an opportunity to fully engage in the meeting in a way that meets their needs. 

This is not a comprehensive list of suggestions or considerations, and is not meant to be a prescriptive set of instructions. There is no singular way to host an accessible meeting. Everyone’s needs are different, and everyone deserves to be treated the way they like to be treated. What works for one meeting, group or individual, may not be effective or appropriate for another. 

Access needs include anything people require to be in a space or to participate in an activity. We cannot make assumptions about who may or may not have access needs. Planning and organizing with universal design and inclusion as core principles helps creating a space for everyone at the outset and reduces the likelihood of adapting or retrofitting in the future. 

However, barriers may still exist even when efforts are made to cultivate an inclusive and universal space. Therefore, the primary recommendation of this guide is to listen to and be responsive to the needs of the participants. This requires checking in on access needs on an ongoing basis, being non-defensive when receiving feedback, being adaptable, open, and willing to change the way we host meetings.  



[bookmark: _Toc231309557]Reflection Questions 

When reviewing the suggestions, consider the following questions: 

1. How often will you meet? 

2. How long will the meeting take? 

3. What is the purpose of the meeting?  

4. Who will be attending the meeting? 

5. What kinds of barriers have you experienced in the past that impacted your ability to participate in the meeting? If you have never experienced a barrier that impacted your ability to participate, reflect on what resources were available for you to fully participate in the meeting.

6. What might prevent someone else from participating in your meeting?

7. Who will be most impacted by these decisions? 



[bookmark: _Toc231309558]Before the Meeting 

1. Plan meetings with as much notice as possible. Creating accessible meeting spaces takes time and commitment. The more time you have, the more likely you will be able to address any access issues. 

2. Budget for access needs. Funding may be required for external services such as printed materials, hiring American Sign Language (ASL) interpreters, and purchasing assistive technology. 

To book an ASL interpreter for your meeting, contact KPU Accessibility Services by emailing access@kpu.ca at least three to four weeks ahead of your meeting or as soon as a participant requests an interpreter. KPU Accessibility Services can provide you with more information about what a booking requires, submit the request to a pre-approved service provider, and they will provide you with a quote for services. 

[bookmark: _Hlk223967899]KPU Resources: 

· Review information about accessing Assistive Technology at KPU Libraries. The Library has a wide range of equipment and accessibility tools, borrowing equipment from the library may reduce the need to make additional purchases. 
· Learn more about KPU Accessibility Services  

3. Ask about access needs. Invite participants to share any access needs they may have. If you are meeting on a regular basis, consider checking in with participants on an ongoing basis as some access needs may change over time. 

Some examples may include ensuring there is enough space for mobility devices such as a walker or wheelchair, ASL interpretation, large print documents, or having a scent-free space. This is a non-exhaustive list of potential access needs. 

4. Select an accessible meeting venue or meeting platform. Determining which venue or meeting platform is best for you will be influenced by who is attending your meeting and the purpose of the meeting. For virtual meetings, KPU provides access to Zoom and Microsoft Teams. 

If you are a KPU employee and want to invite students or external participants to a Microsoft Teams meeting, you can include instructions on how to join the meeting from a Google Chrome browser. Instructions are included in Appendix F.

KPU Resources:
· Refer to KPU's Accessible Events Checklist for more information about what to consider when selecting an accessible meeting venue and other considerations for an on-site event

· Learn about the features and drawbacks of each meeting platform and review accessibility features from KPU Teaching and Learning

· KPU staff and faculty can login to Microsoft Sharepoint to view commonly asked questions and answers about using Microsoft Teams from KPU IT Services 

· View Appendix F for step-by-step instructions on how to join a KPU Microsoft Teams meeting as a student or external participant

5. Ensure there is enough time scheduled to complete the goals of the meeting, address agenda items, and review materials ahead of the meeting. Materials should be sent in advance of the meeting. Providing adequate time and advance access to materials is an important accessibility practice, as some participants may require additional time to read, process, translate, or use assistive technologies to review information. Advance preparation also helps ensure that participants can identify and request any accommodations they may need in order to fully participate in the meeting.

6. Offer multiple forms of participation.  If possible, provide an opportunity to participate virtually and in-person. This gives participants more flexibility and agency to engage in a way that is most appropriate for their needs.  

7. Include accessibility information in your invitation. When you send out invitations for the meeting, include access information to help participants make an informed decision on whether or not they will be able to participate. 

· Additional considerations for in person meetings could include whether there is enough space for mobility devices, parking or transit information, entrance locations, and accessible washroom locations.

· Additional considerations for virtual meetings could include what platform the meeting will take place on, information on platform requirements, and how access the platform.
· 

[bookmark: _Toc231309559]Considerations for longer meetings 
1. Schedule time for breaks. If you are planning to meet for longer than one hour, you may want to schedule time for breaks. If you are meeting for several hours and overlap with a lunch hour, ensure you provide a break for attendees to have lunch.  

If you are arranging lunch for the participants, when ordering catering, ensure participant’s allergies and dietary restrictions are taken into consideration. If you are uncertain whether catering items contain restricted foods or allergens, contact the catering company directly in advance. 

2. Consider using a microphone and sound system if you are meeting in person or have more than 15 people in attendance to ensure all participants can hear the discussion. If you are in a large room or open space, speaking loudly without a sound system may not be enough for all participants to understand what is being said. 





[bookmark: _Toc231309560]Host responsibilities and setup

1. Have options ready. If there are meeting activities that require specific engagement tools, test accessibility features and consider how activities could be adapted. For example, if the activity is to have each participant write an idea on a sticky note or online tool, give participants the option of speaking their idea verbally, and have someone else write/type out the sticky note. This could be applied to both in person or online meetings. 

2. Build in flexibility. Ensure participants have enough time to participate in meeting activities. Participants may require more time to complete the activity than originally anticipated. Adding buffer time between activities and agenda items gives you a great opportunity to be flexible and responsive in the moment. 

3. Communicate with guest speakers. If you have guest speakers, ensure they are aware of any access needs of participants ahead of the meeting to give the guest speaker enough time to adequately prepare. 

[bookmark: _Toc231309561]Online meeting considerations
1. Ensure transcriptions and closed captions are enabled to enhance clarity, comprehension, and information processing for all participants. This can be particularly helpful during times when the speaker is in a noisy environment and where sound can’t be played. Transcripts can be saved and be used for minute-taking. 

Where feasible and resources permit, ASL interpretation should be considered in addition to transcriptions and closed captions, as these supports serve different accessibility needs.

2. Ensure sign language interpreters are visible on screen. If you are offering ASL interpretation, it is important to ensure participants have a clear and consistent view of the interpreters.  

[bookmark: _Hlk223967970]KPU Resource
· Review KPU Teaching and Learning’s Knowledge Base to learn how to enable Zoom accessibility features:
· How to turn on live transcriptions and closed captions in Zoom 
· How to access your meeting transcript in Zoom 
· View the appendix to learn how to enable sign language view, closed captions, and start transcriptions in Microsoft Teams


[bookmark: _Toc231309562]Meeting Materials 
1. Have documents presented in multiple formats. This practice benefits everyone because participants can choose the format that is most accessible to them. 

2. Best practice is to send documents as a word document version as some screen readers do not work for PDFs. If you must send a PDF, conduct an accessibility check on your PDF before sending it. Screen readers will not be able to read the PDF if it is formatted incorrectly. 

Learn more about how to create accessible word documents, PDFs, and power point presentations using resources in the appendix. 

3. Send meeting materials to participants at least 24 hours before the meeting. 

4. Word documents should be sent out as separate documents with numbers and file names that corresponds with the agenda items. This makes finding the correct document during the meeting easier.

For example, save each document and send as:
1 Draft Agenda
2 Minutes
3 Summary of Follow-Up Actions
4 Financial Update
5 Presidents Report LIFT Document
6 IRIS Update

5. Avoid acronyms, if acronyms are needed, use the full name the first time with the acronym in brackets. For example: Office of Equity and Inclusive Communities (OEIC)

· 

[bookmark: _Toc231309563]During the meeting 

1. Introduce yourself: When introducing yourself, provide your name, pronouns, and consider including any other visual identifiers. For example, “This is Alex speaking, my pronouns are they/them, I have brown hair and I am wearing black glasses.” 

2. For small groups, consider doing a round of introductions with name, pronouns and access needs. 

3. Set meeting guidelines for how participants will interact with one another during the meeting. If you are meeting regularly, revisit and review these guidelines on an ongoing basis.

4. Use image descriptions: If you have a presentation, ensure you are describing what is on the slides and explain the visuals. 

5. For virtual meetings: if a question or comment is submitted through the chat, read the comment or question out loud. 

6. Speak clearly and not too fast: Best practice is for one person to speak at a time, especially for meetings that require interpretation. This ensures the transcripts and translators can accurately capture what is being said. 

For virtual meetings, you can turn on captions and practice speaking to determine whether you are speaking at a comfortable pace. 

If you have written out a script ahead of time, consider adding the script to the chat when you begin speaking. 

KPU Resources: 

· Learn more about pronouns from KPU’s Office of Equity and Inclusive Communities Pride at KPU website 




[bookmark: _Toc231309564]Conclusion 

It's important to prioritize what has been requested by participants. Under the Accessible British Columbia Act, KPU has a legal responsibility to accommodate people with disabilities up to the point of undue hardship. If you find yourself without sufficient funds or are unable to meet an access need, consider whether the request puts you in a position of undue hardship.

Undue hardship is defined by the British Columbia Office of the Human Rights Commissioner as: the point at which it is too unsafe, difficult, or expensive to remove barriers so people can participate in work or other areas of daily life. The point of undue hardship depends on the circumstances of each situation.

Be innovative and find creative solutions. If appropriate, engage in an open dialogue to see if you can brainstorm other solutions and determine what other accommodations might be possible. 

If you require funding or have questions, reach out to oeic@kpu.ca.



[bookmark: _Appendix][bookmark: _Toc231309565]Appendix A: Creating Accessible Word Documents: A Step-by-Step Guide
Creating accessible Word documents ensures that all users, including those with disabilities, can effectively read and navigate the content. This guide outlines best practices for improving accessibility in Microsoft Word documents.
[bookmark: _Toc231309566]Use Proper Headings and Styles
· Use built-in heading styles (Heading 1, Heading 2, etc.) to structure the document.
· Headings provide an easy way for screen readers to navigate content.
· Apply styles through the "Styles" section in the Home tab.
[bookmark: _Toc231309567]Add Alternative Text to Images
· Right-click on an image and select "Edit Alt Text."
· Provide a brief but descriptive explanation of the image content.
· Avoid using "image of" or "picture of" in the alt text.
[bookmark: _Toc231309568]Use Descriptive Links
· Instead of “Click here,” use meaningful descriptions such as “Download the accessibility guide.”
· Highlight the text, press "Ctrl + K," and insert the link.
[bookmark: _Toc231309569]Ensure Proper Color Contrast
· Use high-contrast colors (e.g., dark text on a light background).
· Avoid relying on color alone to convey meaning.
· Use the  a colour contrast checker to verify that there’s enough difference between the background and text 
[bookmark: _Toc231309570]Use Accessible Fonts and Formatting
· Choose simple, sans-serif fonts like Arial, Calibri, or Verdana.
· Use at least 12-point font size for readability.
· Avoid excessive italics or underlining, and writing in all capital letters, which can be difficult to read
[bookmark: _Toc231309571]Create Lists Properly
· Use built-in bullet or numbered lists for organization.
· Avoid manually creating lists with dashes or tabs.
[bookmark: _Toc231309572]Ensure Tables Are Accessible
· Use the "Table Design" tab to add column headers.
· Avoid using merged or split cells, which can confuse screen readers.
· Provide alt text for tables that describe their purpose.
[bookmark: _Toc231309573]Enable Document Navigation
· Use the "Navigation Pane" under the View tab to check heading structure.
· This allows users to jump to sections easily.
[bookmark: _Toc231309574]Use the Accessibility Checker
· Go to "Review" > "Check Accessibility."
· Follow the suggestions to fix accessibility issues.
[bookmark: _Toc231309575] Save as an Accessible Format
· Save documents in an accessible format, such as:
· DOCX (preferred for Word documents)
· PDF (ensure it retains accessibility features by selecting "Best for electronic distribution and accessibility" when saving)
[bookmark: _Toc231309576]Conclusion
By following these guidelines, you can create Word documents that are accessible to a wider audience, including individuals with disabilities. Regularly use the Accessibility Checker to improve inclusivity in document design.



[bookmark: _Toc231309577]Appendix B: Creating Accessible PDFs: A Step-by-Step Guide
Ensuring that PDFs are accessible allows individuals with disabilities, including those who use screen readers, to access and understand content effectively. Creating accessible PDFs involves structuring the document properly, using appropriate formatting, and applying accessibility tools. Below are key steps to create accessible PDFs.
*Microsoft Word documents are always more accessible than PDF’s and should be the go-to format for documents when possible. 
[bookmark: _Toc231309578]Use a Structured Document Format
Before converting a document to a PDF, it is essential to structure it correctly. This includes:
· Headings: Use built-in heading styles in Word, Google Docs, or other text editors to establish a clear document hierarchy.
· Lists: Use bulleted or numbered lists instead of manually typing numbers or dashes.
· Tables: Use simple tables with defined headers, and avoid merged or empty cells.
· Columns: Use the column feature instead of manually spacing text with tabs or spaces.
[bookmark: _Toc231309579]Use Descriptive Text for Images
Images, charts, and graphs should include alternative text (alt text) that describes their content. To add alt text:
· In Microsoft Word: Right-click the image, select "Edit Alt Text," and provide a concise yet descriptive explanation.
· In Adobe Acrobat: Use the "Set Alternative Text" feature in the Accessibility Tool.
[bookmark: _Toc231309580]Ensure Proper Reading Order
PDFs should have a logical reading order so that assistive technologies read the content correctly. To check and adjust the reading order in Adobe Acrobat:
· Open the "Order" panel under the Accessibility Tool.
· Rearrange content if necessary to follow a logical flow.
[bookmark: _Toc231309581]Use Tagged PDFs
Tags define the structure of a PDF, making it more accessible. When converting a document to PDF:
· In Microsoft Word: Save as PDF and check "Best for electronic distribution and accessibility."
· In Adobe Acrobat: Use the "Autotag Document" feature in the Accessibility Tool.\
· Open a PDF in Acrobat and choose All tools > Prepare for accessibility > Automatically Tag PDF
[image: ]
[image: ]


[bookmark: _Toc231309582]Provide Meaningful Hyperlinks
Instead of displaying raw URLs, use descriptive text for hyperlinks. For example:
· Good: "Visit the Government of Canada Accessibility Standards for more information."
· Bad: "Click here: https://www.canada.ca/en/employment-social-development/programs/accessible-canada.html"
[bookmark: _Toc231309583]Ensure Sufficient Color Contrast
For users with visual impairments, contrast between text and background should be strong. Use tools like the WebAIM Contrast Checker to verify accessibility.
[bookmark: _Toc231309584]Add Document Metadata
Adding metadata improves accessibility and usability. In Adobe Acrobat:
· Open "File" > "Properties."
· Fill in the "Title," "Author," "Subject," and "Keywords" fields.
[bookmark: _Toc231309585]Test Accessibility
Before finalizing the PDF, test its accessibility using:
· Adobe Acrobat Accessibility Checker: Found under the "Accessibility" tool
· NVDA or JAWS Screen Reader: Test navigation and readability
· PAC (PDF Accessibility Checker): A free tool to evaluate PDF accessibility
[bookmark: _Toc231309586]Conclusion
By following best practices, such as using proper document structure, adding alt text, and ensuring a logical reading order, you can make PDFs accessible to all users. Regularly testing your documents ensures they meet accessibility guidelines and provide an equitable reading experience for everyone.


[bookmark: _Toc231309587]Appendix C: Creating Accessible PowerPoint Presentations: A Step-by-Step Guide
This guide provides step-by-step instructions to create accessible PowerPoint presentations to create a more inclusive and accessible space.  
[bookmark: _Toc191557750][bookmark: _Toc231309588]Use an Accessible Template
Start with an accessible PowerPoint template that includes properly structured slide layouts. Microsoft provides built-in templates designed with accessibility in mind. To select one:
· Open PowerPoint.
· Click on File > New.
· Search for Accessible Templates.
· Choose a template with proper contrast and structured slide layouts.
[bookmark: _Toc191557751][bookmark: _Toc231309589]Structure Slides Properly
Use predefined slide layouts rather than manually inserting text boxes.
· Click Home > Layout and select an appropriate layout.
· Avoid excessive use of text boxes or custom layouts that disrupt reading order.
[bookmark: _Toc191557752][bookmark: _Toc231309590]Give Every Slide a Unique Title
· Ensure you include a title on every slide that describes the details in the slide.
· People who are blind, have low vision, or have a reading disability rely on slide titles to navigate. For example, by skimming or using a screen reader, they can quickly scan through a list of slide titles and go right to the slide they want.
[bookmark: _Toc191557753][bookmark: _Toc231309591]Use Clear and Readable Text
· Choose sans-serif fonts (e.g., Arial, Calibri) for better readability.
· Use a minimum font size of 24pt for body text.
· Ensure sufficient contrast between text and background (e.g., dark text on a light background).
· Avoid using color alone to convey meaning (e.g., use bold or underline in addition to color changes).
[bookmark: _Toc191557754][bookmark: _Toc231309592]Add Alternative Text to Images
Individuals using screen readers rely on alternative text (alt text) to understand images.
· Right-click on an image.
· Select Edit Alt Text.
· Provide a concise and descriptive text (e.g., "A bar chart comparing sales across three years").
· Do not select the "Generate a description for me" button. The quality of the automatically-generated descriptions is usually very poor, and a description of an image is often not the same as alternative text.
· If the image does not convey any important information, select “mark as decorative.”
[image: ]
[bookmark: _Toc191557755][bookmark: _Toc231309593]Use Descriptive Links
Avoid generic phrases like "Click here." Instead, provide meaningful link descriptions.
· Example: Instead of "Click here for the report," use "Download the accessibility report [link]".
[bookmark: _Toc191557756][bookmark: _Toc231309594]Ensure Slide Reading Order is accurate
PowerPoint follows a specific reading order for screen readers.
· The reading pane can be open through the accessibility checker by selecting Review > Check Accessibility 
· Ensure elements are ordered logically from top to bottom.
· The pane will show every object on the slide. Highlighting an object in the pane will also highlight it in the slide. The reading order for the elements in this page is bottom to top. At first this may seem illogical, but it helps to think of these objects as layers on a slide.
[image: ]
[bookmark: _Toc191557757][bookmark: _Toc231309595]Provide Captions for Multimedia
For videos, ensure captions or transcripts are available.
· Try and use videos that already have captions included
· OR use PowerPoint’s built-in captioning feature, however, this isn’t always the most accurate. 
· Provide transcripts for audio content
[bookmark: _Toc191557758][bookmark: _Toc231309596]Creating Tables
· If you must use tables, create a simple table structure for data only, and specify column header information.
· To insert a table in PowerPoint: 
1. Insert tab 
2. Table 
3. Insert Table 
4. Indicate number of columns and rows and press Ok 
· Set a header row/column: 
1. Click anywhere in your table. 
2. Select Table > Table Design tab > click Header Row (or First Column, if column is a header) checkbox. 
3. Select Banded Rows or Banded Columns for a landscape document. 
4. Select the header row then navigate to Table Layout, select Repeat Header Rows to repeat headers across page breaks. 
· In some instances it may make sense to add alt text to a table as a summary. To do so: 
1. Navigate to Table Properties 
2. Select the Alt Text tab 
3. Add a Title and a Description 
4. [bookmark: _Toc191557759]Click Ok
[bookmark: _Toc231309597] Check Accessibility
PowerPoint has an Accessibility Checker to identify and fix issues.
· Click Review > Check Accessibility.
· If you’ve done the above steps, there may be none or only a few items to solve.
· Follow the recommendations to resolve issues.
[bookmark: _Toc191557760][bookmark: _Toc231309598]Conclusion
By following these steps, you can create PowerPoint presentations that are inclusive and accessible to all audiences. Regularly using the Accessibility Checker and following best practices ensures for a more accessible presentation. 


[bookmark: _Appendix_D:_Turn][bookmark: _Toc231309599]Appendix D: Turn on Sign Language Mode in Microsoft Teams 
[bookmark: _Hlk224142685]

1. Turn on Sign language mode toggle button.

To turn on Sign language mode during a meeting: 

2. Go to your meeting window and select More actions  [image: ] > Settings. 
[image: ]
3. Open Accessibility settings.[image: ]
4. Turn on Sign language mode toggle button.

5. Choose your role as a signer or interpreter.

 
[image: ]

[bookmark: _Toc231309600]
Appendix E: Enable Closed Captions and Live Transcriptions in Microsoft Teams 

To turn on live captions, you can press Alt+shift+C on your keyboard.
To manually turn on live captions, follow this step by step: 
1. To turn on live captions, select More actions [image: More options button] in your meeting controls bar.[image: ]
2. Select Language and speech and show live captions
[image: ]

The captions bar will appear at the bottom of your Microsoft Teams window 
[image: ]


[bookmark: _Toc231309601]Customize captions
Customize your caption font size and color, increase the number of lines displayed, and change the positioning of the captions in the meeting window. 
To customize live captions:
1.  In the bottom of your screen where captions appear, press the gear button [image: Settings button] and then select Caption styles [image: Color icon in Microsoft Teams] 
[image: ]
2. A panel will open on the right side of your screen, choose the color, position, and style for your captions. 
[image: ]
[bookmark: _Appendix_F:_Joining][bookmark: _Toc231309602]Appendix F: Joining Microsoft Teams as a student or external participant 

If you have been invited to join a Microsoft Teams meeting by a KPU employee or instructor, you need to join the meeting through an internet browser. 
1. Open the meeting link in Google Chrome 

2. Click on the Microsoft Team Meeting link. Then, on the next window, cancel the request to open Microsoft Teams and select “Continue on this browser.”   

3. If a permissions request appears, select “Allow this time” to ensure your camera and microphone will work during the meeting. If you do not allow permission, the audio and video will not work when you join the meeting. 

4. Another screen will appear. Type in your name, select “Join now,” and wait for the meeting host to let you into the meeting. 
It is recommended that attendees initially join the meeting with their microphone muted to avoid audio feedback, and unmute the mic when needed.


View screenshots of the step-by-step instructions below:
1. Select “cancel” 
[image: ]

2. Select “Continue on this browser.” 

[image: ]



3. Select “Allow this time.” 
[image: ]

4. Type in your name, click “join now,” and wait for the host to let you into the meeting. 
[image: ]
[bookmark: _Toc231309603]Appendix G: Summary of KPU Resources 

KPU Library Services 
1. Assistive Technology available at KPU Libraries list
2. Complete inventory of equipment available to borrow from KPU Libraries list 
3. Braille Printing at KPU Information

KPU Teaching and Learning Knowledge Base 
· Conferencing Tools Information: Learn about the features and drawbacks between Zoom and Microsoft Teams, review accessibility features
· How to turn on live transcriptions and closed captions in Zoom 
· How to access your meeting transcript in Zoom 
· Technology to Support Accessible Learning Resource site 

Other KPU Resources: 
· KPU IT Services Commonly Asked Questions about Microsoft Teams on Sharepoint (KPU employee login required) 
· KPU’s Office of Equity and Inclusive Communities Accessible Events Checklist
· KPU’s Office of Equity and Inclusive Communities Pride resource on pronouns and allyship
· [bookmark: _Hlk225341699]KPU Accessibility Services Accessible Events Checklist 
· Policies and instructions for providing honorariums to KPU employees and non-employees: FM 5 Business and Travel Expense Policy, FM 5 Business and Travel Expense Procedure, KPU Honourarium Form
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